Вопрос по информатике:
Массив А вводится с клавиатуры. Найти сумму его элементов. Размер произвольный. Составить программу.
- 08.06.2018 09:52
- Информатика
- remove_red_eye 11881
- thumb_up 46
Ответы и объяснения 2
const n = 10;
var
A:array[1..n] of integer;
i,sum:integer;
begin
sum:=0;
for i:=1 to n do
begin
read(A[i]);
sum:=sum+A[i];
end;
writeln(sum);
end.
- 09.06.2018 00:27
- thumb_up 22
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(ReadInteger).Sum)
end.
Пример
7
-5 13 19 0 -3 21 11
56
- 01.01.1970 00:00
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.