Вопрос по информатике:
Составьте программу, находящую кол-во делителей числа Х. Число Х введите с клавиатуры. (Pascal ABC (не net))
- 03.07.2018 13:29
- Информатика
- remove_red_eye 3487
- thumb_up 16
Ответы и объяснения 1
Program n1;
var x,i,k: integer;
begin
readln(x);
k:=0;
for i:=1 to x do if x div i=x/i then k:=k+1;
write('кол-во целых делителей числа ',x,': ',k);
end.
- 04.07.2018 08:27
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.