Вопрос по информатике:
Составьте программу вычисления сумы 5+9+13+17+...+109 Срочно Пожалуйста помогите
- 07.08.2015 19:34
- Информатика
- remove_red_eye 6177
- thumb_up 25
Ответы и объяснения 1
var
tick, sum: integer;
begin
while tick 108 do
begin
tick := tick + 4;
sum := sum + tick;
end;
writeln(sum);
end.
- 08.08.2015 19:22
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.