Вопрос по информатике:
Помогите плиз
25 баллов!
4)Сколько раз будет выполнен этот цикл?
i:=2;
while i<5 do begin
writeln('Привет!');
i:=i+1;
end;
5)Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?
i:=...;
while i>=6 do begin
writeln('Привет!');
i:=i-1;
end;
6)Чему будет равно значение переменной «a» после выполнения этого цикла?
i:=3;
a:=12;
while i<3 do begin
a:=a+i;
i:=i+1;
end;
7)Сколько строк напечатает программа:
var k,l:integer;
begin
k:=8;
while k>0 do
begin
l:=10;
while l<15 do
begin
writeln('Мне нравится Паскаль.');
l:=l+1;
end;
k:=k-1;
end;
end.
- 14.05.2017 06:38
- Информатика
- remove_red_eye 18740
- thumb_up 8
Ответы и объяснения 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.