Вопрос по информатике:
ПОЖАЛУЙСТА!!!!напишите программу которая в последовательности целых чисел определяет количество чисел определяет наименьшее число кратное 3 и оканчивающейся на 6
- 23.11.2017 10:57
- Информатика
- remove_red_eye 12717
- thumb_up 43
Ответы и объяснения 1
var a, k: integer;
begin
t:=0;
readln(a);
while a0 do begin
if (a mod 2 = 0) and (a mod 6 = 0) then
k := k + 1;
readln(a);
end;
writeln(k)
end.
- 24.11.2017 15:22
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.