Вопрос по информатике:
Составить программу замены местами цифр двухзначного числа срочно-найдите
- 14.08.2015 19:52
- Информатика
- remove_red_eye 15866
- thumb_up 41
Ответы и объяснения 1
var N: byte;
begin
write('Введите двузначное число = '); readln(N);
writeln(N mod 10, N div 10);
readln;
end.
- 15.08.2015 15:01
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.