Вопрос по информатике:
Составить программу перевода количества сантиметров в метры и километры. (паскаль)
- 23.09.2015 13:53
- Информатика
- remove_red_eye 4380
- thumb_up 11
Ответы и объяснения 1
begin
write('Введите длину в см: ');
readln(l);
writeln(l,' см = ',l/100:4,' м = ',l/100/1000:4,' км');
end.
Пример:
Введите длину в см: 25000
25000 см = 2.5e+02 м = 2.5e-01 км
- 24.09.2015 18:08
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.