Вопрос по информатике:
Помогите пожалуйста ,очень срочно !! ( Паскаль )
1.Найти сумму ряда S=15+16+17+...+n
2.Составить программу вывода 30 целых чисел на экран .
- 03.12.2017 05:34
- Информатика
- remove_red_eye 16153
- thumb_up 34
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
writeln(-100 + random(101));
end.
- 04.12.2017 20:00
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.