Вопрос по информатике:
составить программу которая кодирует введенное с клавиатуры слово заменяя буквы их номерами в алфавите увеличеными на 1
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.03.2017 17:32
- Информатика
- remove_red_eye 13348
- thumb_up 10
Ответы и объяснения 1
i:byte;
begin
writeln('Введите слово:');
readln(s);
writeln;
writeln('Их номера в алфавите:');
for i:=1 to length(s) do
case s[i] of
'А'..'Я' : write(ord(s[i])-1038+' ');
'а'..'я': write(ord(s[i])-1070+' ');
end;
readln
end.
- 27.03.2017 11:49
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.