Вопрос по информатике:
Кто занимается программированием?
А именно курс С++?
Если найдутся такие, то помогите пожалуйста с заданием:
2.8. Инициалы
Написать программу, которая запрашивает фамилию, имя и отчество, а выводит фамилию и инициалы.
Пример
Фамилия: Пупышев
Имя: Вячеслав
Отчество: Викторович
Пупышев В. В.
- 12.08.2018 23:11
- Информатика
- remove_red_eye 2117
- thumb_up 50
Ответы и объяснения 1
#include
int main(){
std::string name, surname, patron;
std::cout <> surname;
std::cout <> name;
std::cout <> patron;
std::cout << "Congratulations " << surname
<< " " << name[0] << "." << patron[0] << ". !"<< std::endl;
return 0;
}
- 13.08.2018 07:48
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.