Вопрос по информатике:
Составить программу ,которая заменяет все числа,не краатные 17 на 22 (количество элементов:М)
- 05.06.2018 17:46
- Информатика
- remove_red_eye 18633
- thumb_up 23
Ответы и объяснения 1
uses crt;
var
x:array [1..100] of integer;
i,j,m:integer;begin
clrscr;
write('Количество элементов: ');
readln (m);
for i:=1 to m do
begin
write('Введите ' ,i, ' элемент:');
readln(x[i]);
end;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
for i:=1 to m do
begin
if (x[i] mod 17 0) then
x[i]:= 22;end;
writeln;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
readln;
end.
- 06.06.2018 12:51
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.