Вопрос по информатике:
Написать программу в Pascal
Вывести на экран наибольшее из трех чисел
- 23.11.2017 13:10
- Информатика
- remove_red_eye 15803
- thumb_up 12
Ответы и объяснения 2
var a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c);
end.
- 24.11.2017 13:45
- thumb_up 2
Uses Crt;
var
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.
- 25.11.2017 01:49
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.