Вопрос по информатике:
Массив содержит значения 5 температур в градусах Цельсия (Тс):-5, -3, 1, 11, 19. Составить программу перевода этих значений в Кельвины (Тк) и вывод их (Тк=Тс-273).
Pascal ABC
- 05.02.2016 01:24
- Информатика
- remove_red_eye 7087
- thumb_up 36
Ответы и объяснения 1
var i:integer;
begin
writeln(' Tc Tk');
for i:=1 to 5 do writeln(Tc[i]:2,' ',Tc[i]-273:5);
end.
Результат:
Tc Tk
-5 -278
-3 -276
1 -272
11 -262
19 -254
- 06.02.2016 22:41
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.