Вопрос по информатике:
Написать программу , которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения.
Надо сравнить.
- 12.09.2017 02:23
- Информатика
- remove_red_eye 6999
- thumb_up 19
Ответы и объяснения 2
begin write('Введи свое имя и фамилию: '); readln(first_name); write('Ведите свою дату ррождения: '); readln(data); readln(n); for i := 1 to n do write(first_name, ' '); writeln(' '); for i := 1 to n do write(data, ' ');end.
- 14.09.2017 00:59
- thumb_up 51
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Введите имя и фамилию:');
var g:=ReadlnString('Введите год рождения:');
var n:=ReadInteger('Сколько раз повторить вывод?');
loop n do Writeln(s,NewLine,g)
end.
Пример
Введите имя и фамилию: Иванов Сергей
Введите год рождения: 24.06.2001
Сколько раз повторить вывод? 3
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
Иванов Сергей
24.06.2001
- 14.09.2017 18:38
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.