Вопрос по информатике:
Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу
- 04.01.2018 06:59
- Информатика
- remove_red_eye 11410
- thumb_up 25
Ответы и объяснения 1
Var r: Real;
begin
Write('Введите радиус: ');
Readln(r);
Writeln('Длина окружности: ',2*pi*r:2:2);
Writeln('Площадь круга: ',pi*Sqr(r):2:2);
end.
- 05.01.2018 19:35
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.