Вопрос по информатике:
Составить программу решения уравнения ах=3 для произвольного числа А,
- 17.05.2018 00:47
- Информатика
- remove_red_eye 2883
- thumb_up 38
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadReal('a=');
var x:=3/a;
Writeln('x=',x)
end.
Примеры
a= 1.5
x=2
a= 12
x=0.25
a= 7.12
x=0.421348314606742
a= 0
x=бесконечность
- 17.05.2018 01:37
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.