Вопрос по информатике:
Составьте программу которая выводит на экран значение выражения (a+1)n
- 25.07.2015 00:15
- Информатика
- remove_red_eye 12840
- thumb_up 42
Ответы и объяснения 2
Begin
Writeln('a=');
readln(a);
Writeln('n=');
readln(n);
c:=(a+1)*n;
Writeln(c:3:2,'-Otvet');
end.
- 26.07.2015 06:50
- thumb_up 16
dim n as double
dim c as double
a=(textbox1.text)
n=(textbox2.text)
c=(a+1)n
(textbox3.text)=c
- 27.07.2015 15:32
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.