Вопрос по информатике:
Составить программу на языке C# для нахождения объёма и полной поверхности куба, ребро которого b.
- 25.10.2016 08:46
- Информатика
- remove_red_eye 11363
- thumb_up 33
Ответы и объяснения 1
{
Console.WriteLine("Введите длинну ребра куба:");
int a = Int32.Parse(Console.ReadLine());
Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");
Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");
Console.ReadLine();
}
- 26.10.2016 22:14
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.