Вопрос по информатике:
Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while
- 13.10.2017 07:31
- Информатика
- remove_red_eye 8999
- thumb_up 9
Ответы и объяснения 1
a: byte;
mult: integer;
begin
a := 5;
mult := 1;
while a < 11 do
begin
mult := mult * a;
a := a + 1;
end;
writeln('Произведение = ', mult);
readln;
end.
- 14.10.2017 11:16
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.