Вопрос по информатике:
Напишите программу, вычисляющую значение функции у в зависимости от заданного х: y = 2x - 10, если x > 0; y = 0, если x = 0; y = 2 * |x| - 1, если x < 0 Требуется найти значение функции по введенному x/
- 05.06.2018 11:30
- Информатика
- remove_red_eye 15594
- thumb_up 47
Ответы и объяснения 1
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.
Пример:
-5
y = 9.0
- 06.06.2018 09:40
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.