Вопрос по информатике:
Написать программу нахождения периметра прямоугольника по известным сторонам a и n (a и n — целые числа, вводимые с клавиатуры).
- 23.03.2018 20:12
- Информатика
- remove_red_eye 8717
- thumb_up 14
Ответы и объяснения 2
P.S. код на pascal abc.net
- 24.03.2018 19:39
- thumb_up 30
begin
write('a =');
readln(a);
write('n =');
readln(n);
p:=2*(a+n);
writeln('Периметр = ',p);
end.
Пример:
a = 8
n = 5
Периметр = 26
Или так:
begin
var a:=ReadInteger('a = ');
var n:=ReadInteger('n = ');
writeln('Периметр = ',2*(a+n));
end.
Пример:
a = 8
n = 5
Периметр = 26
- 25.03.2018 15:38
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.