Вопрос по информатике:
Напишите программу на С#.
Определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км.
- 09.01.2018 20:39
- Информатика
- remove_red_eye 988
- thumb_up 38
Ответы и объяснения 1
float l,p,c;
string inp = Console.ReadLine();
if (Single.TryParse(inp, out l))
inp = Console.ReadLine();
if (Single.TryParse(inp, out p))
inp = Console.ReadLine();
if (Single.TryParse(inp, out c))
Console.WriteLine(l*p <=c);
- 01.01.1970 00:00
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.