Вопрос по информатике:
Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые числа, вводимые с клавиатуры).
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 24.03.2015 22:06
- Информатика
- remove_red_eye 17901
- thumb_up 35
Ответы и объяснения 1
begin
writeln ('Введите стороны b и m');
write ('Введите сторону b'); readln (b);
write ('Введите сторону m'); readln (m);
writeln;
writeln ('Периметр = ', (a+b)*2);
readln;
end.
- 25.03.2015 04:42
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.