Вопрос по информатике:
Написать программу С++ Составить программу вваода на экран любого элемента массива из предыдущего заданияпо его индексу (пользователь вводит индекс с проверкой корректности в заданном интервале, на экран выводится элемент по индексу ,программа заканчивается,когда пользователь введёт -1
- 22.08.2017 06:49
- Информатика
- remove_red_eye 8843
- thumb_up 44
Ответы и объяснения 1
#include
using namespace std;
int main() {
int arr[10] {12, 45, 1, 4, 96, 71, 1, 9, 85, 3, 36}; /*ну как я понял элементы массива любые*/
int n;
while (n != -1) {
if (n <= 10) {
cin >> n;
cout << arr[n] << endl;
}
else
cout <> endl;
}
return 0;
}
//как то так, писал прямо тут, могут быть ошибки
- 23.08.2017 10:35
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.