Вопрос по информатике:
Написать программу С++ Заполнить массив двенадцатью первыми членами последовательности в которой первые два члена равны 1, а каждый следующий равен сумме двух предыдущих и вывести на экран через запятую
- 08.04.2015 11:07
- Информатика
- remove_red_eye 15201
- thumb_up 49
Ответы и объяснения 1
using namespace std;
int main() {
int n=12;
int a[n];
a[0]=1;
a[1]=1;
for (int i=2; i
}
for (int i=0; i
}
cout << a[n-1] << "\n";
return 0;
}
Результат:
1,1,2,3,5,8,13,21,34,55,89,144
- 09.04.2015 15:35
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.