Вопрос по информатике:
Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.
- 10.06.2017 20:03
- Информатика
- remove_red_eye 5053
- thumb_up 5
Ответы и объяснения 1
var i,j: byte;
beginwriteln('Таблица умножения');
for i:=1 to 9 do begin
for j:=1 to 9 do
write(i*j:4);
writeln;
end;readln;
end.
- 11.06.2017 17:12
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.