Вопрос по информатике:
Помогите составить программу в PascalABC.
составить программу для вычисления стоимости X театральных билетов по 150 руб.и Y билетов по 100 руб.
- 24.07.2015 08:21
- Информатика
- remove_red_eye 19527
- thumb_up 11
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadInteger2('Введите значения X и Y:');
Writeln('Стоимость билетов составит : ',150*x+100*y,' руб.')
end.
Пример
Введите значения X и Y: 12 27
Стоимость билетов составит : 4500 руб.
- 25.07.2015 12:10
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.