Вопрос по информатике:
Написать программу вычисления объема шара V с радиусом R по формуле V=(4/3)pR^3
- 09.08.2018 00:22
- Информатика
- remove_red_eye 14515
- thumb_up 27
Ответы и объяснения 2
from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))
Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)
- 09.08.2018 04:00
- thumb_up 18
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.
Пример:
R = 3
V = 113.10
- 01.01.1970 00:00
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.