Вопрос по информатике:
Известно цена и количество каждого из двух товаров вывести общую стоимость
написать программу
- 09.06.2018 01:17
- Информатика
- remove_red_eye 19908
- thumb_up 7
Ответы и объяснения 1
begin
writeln ('Введите цену и количество первого товара:');
readln(p1,k1);
writeln ('Введите цену и количество второго товара:');
readln(p2,k2);
s:=p1*k1+p2*k2;
writeln ('Общая стоимость = ',s);
readln;
end.
Пример:
Введите цену и количество первого товара:
25 3
Введите цену и количество второго товара:
120 2
Общая стоимость = 315
- 01.01.1970 00:00
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.