Вопрос по информатике:
Постройте алгоритм и составьте программу, по которой будет реализован следующий вариант сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня (типо если ввели 1 это понедельник 3 - среда) ((паскаль))
- 25.01.2018 01:35
- Информатика
- remove_red_eye 8404
- thumb_up 11
Ответы и объяснения 1
//Постройте алгоритм и составьте программу, по которой будет реализован
//следующий вариант сценарий: компьютер запрашивает номер дня недели,
//после ввода компьютер сообщает название этого дня (типо если ввели
//1 это понедельник 3 - среда)
type Arr = array [0..6] of string;
begin
var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда',
'Четверг', 'Пятница', 'Суббота');
write('Введите порядковый номер дня недели: ');
var n := ReadlnInteger;
write('Этот день называется ', DN[n mod 7])
end.
- 26.01.2018 21:36
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.