Вопрос по информатике:
Напишите программу, перемножающую целые числа без использования операции «*». Например, при умножении целых чисел n*m число m надо сложить само с собой n раз (m+m+…+m). На языке Паскаль.
- 15.08.2018 19:19
- Информатика
- remove_red_eye 5847
- thumb_up 23
Ответы и объяснения 1
begin
writeln('введите число ');
readln(n);
writeln('на что умножить? ');
readln(m);
for i:=1 to m-1 do n:=n+n;
writeln(n);
end.
- 16.08.2018 18:19
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.