Вопрос по информатике:
Как известно площадь круга рассчитывается по формуле s=пr 2.составьте программу нахождения и вывода на экран значения площади круга,если значение радиуса задается с клавиатуры
- 02.06.2015 21:58
- Информатика
- remove_red_eye 7799
- thumb_up 19
Ответы и объяснения 1
begin
write('R = ');
readln(r);
s:=2*pi*r*r;writeln('Площадь круга = ',s:6:3);
end.
Пример:
R = 2
Площадь круга = 25.133
- 03.06.2015 03:58
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.