Вопрос по информатике:
Написать программу в паскале: подсчитать количество элементов массива целых чисел,меньших 0. и блок схему, срочно пожалуйста
- 04.01.2016 23:36
- Информатика
- remove_red_eye 16694
- thumb_up 28
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Элементов, меньших нуля: ',a.Count(x->x<0))
end.
Пример
n= 13
23 -47 39 19 37 -34 -47 -15 -15 -2 -41 6 20
Элементов, меньших нуля: 7
- 05.01.2016 04:51
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.