Вопрос по информатике:
Помогите пожалуйста) информатика PascalABC
1)Составьте программу , которая выводит на экран все двухзначные числа,сумма цифр которых делится на 7.
2)Составьте программу:с клавиатуры вводятся два натуральных числа x и y.
Вывести на экран все четные числа на отрезке [x,y] и подсчитать сумму этих чисел.
- 25.09.2017 14:35
- Информатика
- remove_red_eye 14361
- thumb_up 22
Ответы и объяснения 1
-------
//2)var x,y,i,a:integer;begin read(x,y); a:=0; for i:=x to y do if (i mod 2=0) then a+=i; write(a);end.
- 26.09.2017 03:55
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.