Вопрос по информатике:
Написать программу:
На ферме 40 животных,козы,коровы и овцы. Вывести экран все возможные комбинации,при условии что коров в два раза больше чем коз.
Очень нужно,это информатика)
- 22.04.2018 00:53
- Информатика
- remove_red_eye 13642
- thumb_up 46
Ответы и объяснения 1
i, kor, koz, ov: integer;
begin
for i := 1 to 40 do
begin
koz := i;
kor := 2 * koz;
ov := 40 - (koz + kor);
if ov < 0 then break;
writeln('Овец: ', ov, ' Коров: ', kor, ' Коз: ', koz);
end
end.
- 23.04.2018 00:49
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.