Вопрос по информатике:
Помогите пожалуйста)по информатике Pascal abc
1)Составьте программу , которая выводит на экран число X,которое изменяется от 1 до 10 и значения выражения(√x+√x)^2
2)Составьте программу , которая выводит на экран все числа от 20 до 50,оканчивающиеся на цифру 6.
- 07.08.2018 11:00
- Информатика
- remove_red_eye 12243
- thumb_up 41
Ответы и объяснения 1
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.
- 08.08.2018 19:22
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.