Вопрос по информатике:
Дана температура в градусах Цельсия. Вычислить соответствующую температуру в градусах Фаренгейта.
Формула перевода - tF = 9/5 * tC + 32
Формат входных данных
Вещественное число tC – температура в градусах Цельсия
Формат выходных данных
Вещественное число tF – температура в градусах Ференгейта Code blocks
- 03.10.2016 05:52
- Информатика
- remove_red_eye 3380
- thumb_up 27
Ответы и объяснения 2
var c,f : real;
begin
write('Введите t° в С');
readln(c);
f := 9/5 * c + 32;
write('t°F =');
write(f);
end.
- 04.10.2016 03:47
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.