Вопрос по информатике:
Составить программу определяющую является ли целое положительное число трехзначным
- 01.10.2017 01:04
- Информатика
- remove_red_eye 19622
- thumb_up 45
Ответы и объяснения 1
var N:integer;
begin
writeln('Введите число');
readln(N);
If (N>99)and(N<999) then
writeln('Число ',N,' трехзначное')
else writeln('Ваше число не является трехзначным');
end.
- 02.10.2017 13:48
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.