Вопрос по информатике:
Составьте программу ,которая позволяет вводить с клавиатуры элементы массива a[1..10], а затем выводить на экран в первую строку первые пять элементов, а во- воторую -остальные пять.
Пример ввода:
1 2 3 4 5 6 7 8 9 10
Пример вывода:
1 2 3 4 5
6 7 8 9 10
- 16.01.2015 06:49
- Информатика
- remove_red_eye 16061
- thumb_up 45
Ответы и объяснения 1
i:integer;
begin
for i:=1 to 10 do read(a[i]);
writeln(a[1],' ',a[2],' ',a[3],' ',a[4],' ',a[5],' ');
writeln(a[6],' ',a[7],' ',a[8],' ',a[9],' ',a[10],' ');
end.
- 17.01.2015 12:48
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.