Вопрос по информатике:
Составьте программу для преобразования расстояния X в милях в расстояние K в километрах,приняв,что 5 миль равны 8 км. Исходное расстояние в милях задается с клавиатуры.
- 09.11.2017 12:06
- Информатика
- remove_red_eye 15953
- thumb_up 16
Ответы и объяснения 1
begin
var a:double;
writeln("Введите расстояние в милях: ");
readln(a);
writeln("Расстояние в милях: ", a);
a := a / 5 * 8;
write("Расстояние в км: ", a);
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.