Вопрос по информатике:
Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст должен быть с 25 до 40 лет, стаж более 5 лет. Если эти условия выполняются сотрудник подходит к работе, иначе нет.
- 11.03.2018 07:35
- Информатика
- remove_red_eye 6276
- thumb_up 37
Ответы и объяснения 1
using namespace std;
int main()
{
int a,b;
cout << "Введите ваш возраст...";
cin >> a;
cout << "Введите ваш стаж работы...";
cin >> b;
if (a>=25 && a=5;)
{
cout << "Поздравляю, Вы подходите!";
}
Else
cout << "Извините, вы нам не подходите!";
Return 0;
}
- 12.03.2018 17:07
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.