Вопрос по информатике:
Напишите программу, которая в последовательности 10 натуральных чисел определяет сумму чисел, кратных 6. Программа должна вывести число-сумма чисел,кратных 6
- 13.06.2018 00:12
- Информатика
- remove_red_eye 14242
- thumb_up 11
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(10).Where(x->x mod 6=0).Sum)
end.
- 14.06.2018 22:07
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.