Вопрос по информатике:
Срочно напишите программу которая подсчитает сумму натуральных чисел от 1 до n
- 10.05.2016 05:25
- Информатика
- remove_red_eye 12138
- thumb_up 7
Ответы и объяснения 1
begin
readln(n);
s:=0;
for i:=1 to n do s:=s+i;
writeln('s = ',s);
end.
Пример:
10
s = 55
- 11.05.2016 14:00
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.