Вопрос по информатике:
Составьте программу ввода с клавиатуртуры элементов массива a [1..10] и вывода на экран элементов с четными индексами.
- 09.06.2017 00:08
- Информатика
- remove_red_eye 6845
- thumb_up 15
Ответы и объяснения 1
a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do readln(a[i]);
i:=2;
while i<=10 do
begin
writeln(a[i]);
inc(i,2);
end;
readln;
end.
- 09.06.2017 20:34
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.