Вопрос по информатике:
Написать программу паскаля. Периметр квадрата равен n см. Найди длину стороны квадрата.
- 22.09.2018 12:01
- Информатика
- remove_red_eye 11570
- thumb_up 24
Ответы и объяснения 1
var P,a: real;
begin
writeln ('введите периметр квадрата');
readln(P);
a:=P/4;
writeln('сторона квадрата равна', a);
end.
- 23.09.2018 18:55
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.