Вопрос по информатике:
Составьте программу ввода с клавиатуры массива целых чисел а [1..10] и вывода на экран элементов массива с четными положительными значениями
- 01.07.2016 01:51
- Информатика
- remove_red_eye 705
- thumb_up 30
Ответы и объяснения 1
Var c,s,n,k,I: integer;
a:array[1..100] of integer;
Begin
for I:=1 to 10 do
Readln(a[i]);
for I:1 to 10 do
If (a[i] mod 2 = 0) and (a[i]>0) then writeln (a[i]);
End.
- 02.07.2016 23:45
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.