Вопрос по информатике:
Вывести на экран числа от 5 до 20
Uses crt; Var N: integer; Begin For N:=5 to 20 do Writeln (N); End.
Вывести на экран числа от 30 до 10
Uses crt; Var N: integer; Begin For N:=30 downto 10 do Writeln (N); End.
№1. Составьте программу без использования команды downto, чтобы на экран выводились числа от 25 до 0 В строке For N:=0 to 25 do Writeln (_______); указать нужную формулу
№2. Составьте программу, которая выводит на экран таблицу умножения. Вам необходимо записать в команду Writeln содержимое, которое будет выводить на экран данную таблицу умножения: for N:=2 to 9 do writeln ( );
- 07.02.2015 15:22
- Информатика
- remove_red_eye 7003
- thumb_up 30
Ответы и объяснения 1
For N:=0 to 25 do Writeln(25-N);
2.
writeln(N,'*2 = ',N*2:2,' ',N,'*3 = ',N*3:2,' ',N,'*4 = ',N*4:2,' ',N,'*5 = ',N*5:2,' ',N,'*6 = ',N*6:2);
- 08.02.2015 04:14
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.