Вопрос по информатике:
Составить программу вывода на экран четырех целых чисел в столбик по два числа в строке. Числа вводятся с клавиатуры.
Необходимо написать команду, которая запрашивает у пользователя четыре целых числа
и команду, которая выводит на экран четыре этих числа в столбик по 2 числа в строке
Примеры:
Тест 1
Входные данные
5 7 8 9
Выходные данные
5 7
8 9
Тест 2
Входные данные
1 0 1 5
Выходные данные
1 0
1 5
Напишите программу.
Запустите ее на выполнение
Программа должна запрашивать ввод чисел с клавиатуры.
Введите четыре числа через пробел из Входных данных первого теста
Ваша программа должна вывести фразу аналогичную из Выходных данных теста.
Запустите программу второй раз. Введите числа из второго теста и проверьте, что выводит ваша программа
Ответ:
Прикрепите файл с программой в формате CPP, PAS, CS, FS или JAVA.
Ваш ответ будет проверен автоматически.
Правила оформления программ и список ошибок при автоматической проверке задач
- 12.10.2017 01:44
- Информатика
- remove_red_eye 6367
- thumb_up 19
Ответы и объяснения 1
#include
#include
using namespace std;
int main()
{
int arr[4];
for (int i = 0; i < 4; ++i) {
cin >> arr[i];
cout << arr[i] << " ";
if (i == 1)
cout << endl;
}
return 0;
}
- 13.10.2017 07:49
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.