Вопрос по информатике:
Дано трехзначное число. Найдите сумму его цифр.
Входные данные
Вводится целое положительное число. Гарантируется, что оно соответствует условию задачи.
Выходные данные
Выведите ответ на задачу.
Примеры
входные данные
179
выходные данные
17
- 18.05.2018 09:14
- Информатика
- remove_red_eye 20535
- thumb_up 35
Ответы и объяснения 1
using namespace std;
int main()
{
int n;
cin >> n;
int sum = (n / 100) + ((n / 10) % 10) + (n % 10);
cout << sum << endl;
return 0;
}
- 19.05.2018 19:27
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.