Вопрос по информатике:
Помогите 25 баллов.
7)Составить программу, которая по заданному "a" исследует корни уравнения "ax=5" и выводит на экран значение вычисленного корня а если нет то сообщение (Корней нет).
- 21.08.2018 00:58
- Информатика
- remove_red_eye 7011
- thumb_up 26
Ответы и объяснения 1
begin
readln(a);
if a=0 then writeln('Корней нет')
else writeln('x = ',5/a:4:2);
end.
Пример:
4
x = 1.25
- 21.08.2018 03:38
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.